<!DOCTYPE html>
<!--[if IE 7]><html class="no-js lt-ie10 lt-ie9 lt-ie8" id="ie7" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" id="ie8" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" id="ie9" lang="en-US"><![endif]-->
<!--[if !IE]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="http://wkitfm.com/xmlrpc.php" />
    <title>12 Days of Discmas! &#8211; Stephen King&#039;s Rock Station</title>
<meta name='robots' content='max-image-preview:large' />

<meta name="viewport" content="initial-scale=1.0, width=device-width" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Stephen King&#039;s Rock Station &raquo; Feed" href="http://wkitfm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stephen King&#039;s Rock Station &raquo; Comments Feed" href="http://wkitfm.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wkitfm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- wkitfm.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="wkitf-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='http://wkitfm.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.18' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://wkitfm.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='http://wkitfm.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css'  href='http://wkitfm.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://wkitfm.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mtm-screen-css'  href='http://wkitfm.com/wp-content/plugins/g1-more-than-menu/css/screen.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://wkitfm.com/wp-content/plugins/g1-more-than-menu/js/jquery.magnificpopup/magnific-popup.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='g1-fontawesome-css'  href='http://wkitfm.com/wp-content/plugins/g1-more-than-menu/fonts/fontawesome/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='g1-typicons-css'  href='http://wkitfm.com/wp-content/plugins/g1-more-than-menu/fonts/typicons/typicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='g1-quotes-css'  href='http://wkitfm.com/wp-content/plugins/g1-quotes/css/main.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://wkitfm.com/wp-content/plugins/codelights-shortcodes-and-widgets/vendor/font-awesome/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='http://wkitfm.com/wp-content/plugins/g1-socials/css/screen-basic.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='g1-twitter-screen-css'  href='http://wkitfm.com/wp-content/plugins/g1-twitter/css/screen.css?ver=0.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://wkitfm.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://wkitfm.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://wkitfm.com/wp-content/themes/chirps/js/slick/slick.css?ver=1.3.15' type='text/css' media='screen' />
<!--[if !IE 8]><!-->
<link rel='stylesheet' id='g1-main-css'  href='http://wkitfm.com/wp-content/themes/chirps/css/main.css?ver=1.4' type='text/css' media='all' />
<!--<![endif]-->
<link rel='stylesheet' id='g1-print-css'  href='http://wkitfm.com/wp-content/themes/chirps/css/print.css?ver=1.4' type='text/css' media='print' />
<link rel='stylesheet' id='g1-dynamic-style-css'  href='http://wkitfm.com/wp-content/uploads/g1-dynamic-style.css?respondjs=no&#038;ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='g1-style-css'  href='http://wkitfm.com/wp-content/themes/chirps-child-theme/style.css?ver=5.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='g1-google-f1e79c3e-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A600%2C600italic%2C300italic%2C800%2C700%2C300%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='g1-google-dd93247a-css'  href='http://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;ver=5.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='forget-about-shortcode-buttons-css'  href='http://wkitfm.com/wp-content/plugins/forget-about-shortcode-buttons/public/css/button-styles.css?ver=2.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://wkitfm.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://wkitfm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://wkitfm.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1' id='avatar-manager-js'></script>
<script type='text/javascript' src='http://wkitfm.com/wp-content/plugins/g1-more-than-menu/js/g1-mtm-head.js?ver=0.6.5' id='g1-mtm-head-js'></script>
<script type='text/javascript' src='http://wkitfm.com/wp-content/themes/chirps/js/modernizr/modernizr.custom.js?ver=2.8.3' id='modernizr-js'></script>
<script type='text/javascript' src='http://wkitfm.com/wp-content/themes/chirps/js/picturefill/picturefill.min.js?ver=2.3.1' id='picturefill-js'></script>
<script type='text/javascript' src='http://wkitfm.com/wp-content/themes/chirps/js/matchMedia/matchMedia.addListener.js' id='match-media-add-listener-js'></script>
<script type='text/javascript' src='http://wkitfm.com/wp-content/themes/chirps/js/svg4everybody/svg4everybody.ie8.min.js?ver=1.0.0' id='svg4everybody-js'></script>

<!--[if IE 9]>
<script type='text/javascript' src='http://wkitfm.com/wp-content/themes/chirps/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1' id='placeholder-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="http://wkitfm.com/wp-json/" /><link rel="alternate" type="application/json" href="http://wkitfm.com/wp-json/wp/v2/posts/231019" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wkitfm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wkitfm.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://wkitfm.com/12-days-of-discmas-3/" />
<link rel='shortlink' href='http://wkitfm.com/?p=231019' />
<link rel="alternate" type="application/json+oembed" href="http://wkitfm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwkitfm.com%2F12-days-of-discmas-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wkitfm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwkitfm.com%2F12-days-of-discmas-3%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.47.0" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9746221344853296" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="http://wkitfm.com/wp-content/uploads/2019/03/cropped-WKIT-Website-32x32.png" sizes="32x32" />
<link rel="icon" href="http://wkitfm.com/wp-content/uploads/2019/03/cropped-WKIT-Website-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://wkitfm.com/wp-content/uploads/2019/03/cropped-WKIT-Website-180x180.png" />
<meta name="msapplication-TileImage" content="http://wkitfm.com/wp-content/uploads/2019/03/cropped-WKIT-Website-270x270.png" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29158392-4', 'auto');
  ga('send', 'pageview');

</script></head>
<body class="post-template-default single single-post postid-231019 single-format-standard g1-sticky-preheader aa-prefix-wkitf-">

<div class="mtm-body-inner">
    <div id="page" itemscope itemtype="http://schema.org/WebPage">
        <div class="g1-top">
            <div class="g1-preheader g1-preheader-collapsed">
    <div class="g1-row g1-row-default g1-preheader-bar">
        <div class="g1-row-inner">
            <div class="g1-column">
                <div class="g1-column-inner">

                    <!-- BEGIN .g1-secondary-nav -->
                                        <!-- END .g1-secondary-nav -->
                </div>
            </div>
        </div>
        <div class="g1-row-background">
        </div>
    </div><!-- .g1-row -->

    
    <div class="g1-background">
    </div>
</div><!-- .g1-preheader -->
            
            <!-- BEGIN .g1-header -->
                <div class="g1-header g1-header-01" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
        <div class="g1-row g1-row-default g1-row-top-0">
            <div class="g1-row-inner">

                <div class="g1-column">
                    <div class="g1-column-inner">

                        
                        <div class="g1-primary-bar">
                            <div class="g1-base">
                                <a class="mtm-toggle mtm-toggle-hide " href=""><span class="mtm-toggle-icon"></span><span class="mtm-toggle-label">Menu</span></a>
                                
<div id="g1-id" class="g1-id" itemscope itemtype="http://schema.org/Organization">
    <p class="g1-alpha g1-alpha-2nd site-title">
            <a class="g1-logo-wrapper" href="http://wkitfm.com/" rel="home" itemprop="url">
                                    <img itemprop="logo" class="g1-logo g1-logo-default" width="245" height="234" src="http://wkitfm.com/wp-content/uploads/2019/03/wkit_logo_with_black_conture.png"  alt="Stephen King&#039;s Rock Station" /><img class="g1-logo g1-logo-light" width="245" height="234" src="http://wkitfm.com/wp-content/uploads/2019/03/wkit_logo_with_black_conture.png"  alt="" />                            </a>

    </p>
    </div><!-- .g1-id -->
                            </div>

                            <!-- BEGIN .g1-primary-nav -->
                            <nav id="g1-primary-nav" class="mtm mtm-hoverable mtm-columns mtm-align-center mtm-150"><style type="text/css">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</style><div class="mtm-config" data-mtm-mobile-config='[{"type":"list","behavior":"move_to_canvas","breakpoint":"667px"},{"type":"none","behavior":"collapse_and_show_button","breakpoint":"1024px"}]' data-mtm-desktop-config='{"behavior":"","type":"regular"}'></div>
<a class="mtm-skip">Skip navigation</a>
<a class="mtm-button-toggle  mtm-button-toggle-hidden" title="Toggle"><span class="mtm-button-toggle-icon"></span><span class="mtm-button-toggle-label">Menu</span></a><div class="mtm-bar"><div class="mtm-bar-inner"><ul id="g1-primary-nav-menu" class="mtm-items"><li id="menu-item-3985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mtm-item menu-item-3985 mtm-drop-align-parent-center mtm-item-lvl-0 mtm-item-column mtm-item-column-1of1 mtm-item-drop-full-width mtm-mega-preset">
	<a class="mtm-link mtm-link-comp-04" href="http://wkitfm.com/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Home</span>
		</span>
	</a>
</li>
<li id="menu-item-3473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mtm-item menu-item-3473 mtm-drop mtm-drop-hover mtm-dropdown mtm-dropdown-indicator mtm-columns mtm-drop-align-parent-center mtm-item-lvl-0 mtm-item-column mtm-item-column-1of1 mtm-item-drop-full-width mtm-mega-preset">
	<a class="mtm-link mtm-link-comp-04" href="#" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Rock Jocks<span class="mtm-link-toggle"></span></span>
		</span>
	</a>

<div class="mtm-bar"><div class="mtm-bar-inner"><ul class="mtm-items">
	<li id="menu-item-228959" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-228959 mtm-item-lvl-1 mtm-item-column mtm-item-column-1of1">
		<a class="mtm-link mtm-link-comp-04" href="http://wkitfm.com/rock-n-roll-morning-show-2/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">ROCK ‘N’ ROLL MORNING SHOW</span>
			</span>
		</a>
	</li>
	<li id="menu-item-228964" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-228964 mtm-item-lvl-1 mtm-item-column mtm-item-column-1of1">
		<a class="mtm-link mtm-link-comp-04" href="http://wkitfm.com/jason-the-rockdog-roberts/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">JASON ‘THE ROCKDOG’ ROBERTS</span>
			</span>
		</a>
	</li>
	<li id="menu-item-228968" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-228968 mtm-item-lvl-1 mtm-item-column mtm-item-column-1of1">
		<a class="mtm-link mtm-link-comp-04" href="http://wkitfm.com/scotty-scomo-moore/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">SCOTTY ‘Scomo’ MOORE</span>
			</span>
		</a>
	</li>
	<li id="menu-item-228974" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-228974 mtm-item-lvl-1 mtm-item-column mtm-item-column-1of1">
		<a class="mtm-link mtm-link-comp-04" href="http://wkitfm.com/fred-zeppelin-2/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">FRED ZEPPELIN</span>
			</span>
		</a>
	</li>
	<li id="menu-item-228978" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-228978 mtm-item-lvl-1 mtm-item-column mtm-item-column-1of1">
		<a class="mtm-link mtm-link-comp-04" href="http://wkitfm.com/dan-weekend-warrior-2/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">DAN ‘WEEKEND WARRIOR’</span>
			</span>
		</a>
	</li>
</ul></div></div>
</li>
<li id="menu-item-3474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mtm-item menu-item-3474 mtm-drop mtm-drop-hover mtm-dropdown mtm-dropdown-indicator mtm-columns mtm-drop-align-parent-center mtm-item-lvl-0 mtm-item-column mtm-item-column-1of1 mtm-item-drop-full-width mtm-mega-preset">
	<a class="mtm-link mtm-link-comp-04" href="#" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Features<span class="mtm-link-toggle"></span></span>
		</span>
	</a>

<div class="mtm-bar"><div class="mtm-bar-inner"><ul class="mtm-items">
	<li id="menu-item-3646" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-3646 mtm-item-lvl-1 mtm-item-column mtm-item-column-1of1">
		<a class="mtm-link mtm-link-comp-04" href="http://wkitfm.com/drifty-twitchell/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">Drifty Twitchell</span>
			</span>
		</a>
	</li>
	<li id="menu-item-4031" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-4031 mtm-item-lvl-1 mtm-item-column mtm-item-column-1of1">
		<a class="mtm-link mtm-link-comp-04" href="http://wkitfm.com/category/bob-marley/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">Bob Marley</span>
			</span>
		</a>
	</li>
	<li id="menu-item-3537" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-3537 mtm-item-lvl-1 mtm-item-column mtm-item-column-1of1">
		<a class="mtm-link mtm-link-comp-04" href="http://wkitfm.com/program-schedule/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">Feature Programs</span>
			</span>
		</a>
	</li>
	<li id="menu-item-3633" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-3633 mtm-item-lvl-1 mtm-item-column mtm-item-column-1of1">
		<a class="mtm-link mtm-link-comp-04" href="http://wkitfm.com/jim-witt-weather-calendar/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">Jim Witt Weather Calendar</span>
			</span>
		</a>
	</li>
	<li id="menu-item-71535" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-71535 mtm-item-lvl-1 mtm-item-column mtm-item-column-1of1">
		<a class="mtm-link mtm-link-comp-04" href="http://wkitfm.com/now-playing/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">Now Playing</span>
			</span>
		</a>
	</li>
	<li id="menu-item-18922" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-18922 mtm-item-lvl-1 mtm-item-column mtm-item-column-1of1">
		<a class="mtm-link mtm-link-comp-04" href="http://wkitfm.com/category/interviews/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">Interviews</span>
			</span>
		</a>
	</li>
</ul></div></div>
</li>
<li id="menu-item-3476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mtm-item menu-item-3476 mtm-drop mtm-drop-hover mtm-dropdown mtm-dropdown-indicator mtm-columns mtm-drop-align-parent-center mtm-item-lvl-0 mtm-item-column mtm-item-column-1of1 mtm-item-drop-full-width mtm-mega-preset">
	<a class="mtm-link mtm-link-comp-04" href="#" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Contest<span class="mtm-link-toggle"></span></span>
		</span>
	</a>

<div class="mtm-bar"><div class="mtm-bar-inner"><ul class="mtm-items">
	<li id="menu-item-4304" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-4304 mtm-item-lvl-1 mtm-item-column mtm-item-column-1of1">
		<a class="mtm-link mtm-link-comp-04" href="http://wkitfm.com/crsotd/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">Classic Rock Song of the Day</span>
			</span>
		</a>
	</li>
	<li id="menu-item-3845" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-3845 mtm-item-lvl-1 mtm-item-column mtm-item-column-1of1">
		<a class="mtm-link mtm-link-comp-04" href="http://wkitfm.com/gee-your-brain-smells-terrific/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">Gee, Your Brain Smells Terrific</span>
			</span>
		</a>
	</li>
	<li id="menu-item-229073" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-229073 mtm-item-lvl-1 mtm-item-column mtm-item-column-1of1">
		<a class="mtm-link mtm-link-comp-04" href="http://wkitfm.com/am-i-fibbing/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">Am I Fibbing?!</span>
			</span>
		</a>
	</li>
	<li id="menu-item-3496" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-3496 mtm-item-lvl-1 mtm-item-column mtm-item-column-1of1">
		<a class="mtm-link mtm-link-comp-04" href="http://wkitfm.com/contest-rules/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">Contest Rules</span>
			</span>
		</a>
	</li>
</ul></div></div>
</li>
<li id="menu-item-3477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mtm-item menu-item-3477 mtm-drop mtm-drop-hover mtm-dropdown mtm-dropdown-indicator mtm-columns mtm-drop-align-parent-center mtm-item-lvl-0 mtm-item-column mtm-item-column-1of1 mtm-item-drop-full-width mtm-mega-preset">
	<a class="mtm-link mtm-link-comp-04" href="#" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Connect<span class="mtm-link-toggle"></span></span>
		</span>
	</a>

<div class="mtm-bar"><div class="mtm-bar-inner"><ul class="mtm-items">
	<li id="menu-item-3575" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-3575 mtm-item-lvl-1 mtm-item-column mtm-item-column-1of1">
		<a class="mtm-link mtm-link-comp-04" href="http://streamdb4web.securenetsystems.net/ce/index.cfm?stationCallSign=WKIT" data-mtm-item-level="1">
<span class="mtm-link-icon mtm-link-icon-2x fa fa-headphones"></span>
			<span class="mtm-link-text">
				<span class="mtm-link-title">Listen Live</span>
			</span>
		</a>
	</li>
	<li id="menu-item-3504" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-3504 mtm-item-lvl-1 mtm-item-column mtm-item-column-1of1">
		<a class="mtm-link mtm-link-comp-04" href="http://wkitfm.com/contact/" data-mtm-item-level="1">
<span class="mtm-link-icon mtm-link-icon-2x fa fa-mobile"></span>
			<span class="mtm-link-text">
				<span class="mtm-link-title">Contact</span>
			</span>
		</a>
	</li>
	<li id="menu-item-3503" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-3503 mtm-item-lvl-1 mtm-item-column mtm-item-column-1of1">
		<a class="mtm-link mtm-link-comp-04" href="http://wkitfm.com/?page_id=1808" data-mtm-item-level="1">
<span class="mtm-link-icon mtm-link-icon-2x fa fa-question-circle"></span>
			<span class="mtm-link-text">
				<span class="mtm-link-title">About Us</span>
			</span>
		</a>
	</li>
	<li id="menu-item-4294" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-4294 mtm-item-lvl-1 mtm-item-column mtm-item-column-1of1">
		<a class="mtm-link mtm-link-comp-04" href="http://www.cafepress.com/zoneradiogear" data-mtm-item-level="1">
<span class="mtm-link-icon mtm-link-icon-2x fa fa-shopping-cart"></span>
			<span class="mtm-link-text">
				<span class="mtm-link-title">WKIT Store</span>
			</span>
		</a>
	</li>
	<li id="menu-item-4044" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-4044 mtm-drop-align-parent-left mtm-item-lvl-1 mtm-item-column mtm-item-column-1of1 mtm-item-drop-full-width mtm-mega-preset">
		<a class="mtm-link mtm-link-comp-04" href="https://play.google.com/store/apps/details?id=com.wkit.player&amp;hl=en" data-mtm-item-level="1">
<span class="mtm-link-icon mtm-link-icon-2x fa fa-android"></span>
			<span class="mtm-link-text">
				<span class="mtm-link-title">Android App</span>
			</span>
		</a>
	</li>
	<li id="menu-item-4049" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-4049 mtm-drop-align-parent-left mtm-item-lvl-1 mtm-item-column mtm-item-column-1of1 mtm-item-drop-full-width">
		<a class="mtm-link mtm-link-comp-04" href="https://itunes.apple.com/us/app/wkit-100.3-fm/id605006435?ls=1&amp;mt=8" data-mtm-item-level="1">
<span class="mtm-link-icon mtm-link-icon-2x fa fa-apple"></span>
			<span class="mtm-link-text">
				<span class="mtm-link-title">iOS App</span>
			</span>
		</a>
	</li>
</ul></div></div>
</li>
<li id="menu-item-93230" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-93230 mtm-drop-align-parent-left mtm-item-lvl-0 mtm-item-column mtm-item-column-1of1">
	<a class="mtm-link mtm-link-comp-04" href="http://streamdb4web.securenetsystems.net/ce/index.cfm?stationCallSign=WKIT" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-2x fa fa-headphones"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">Listen Live</span>
		</span>
	</a>
</li>
<li id="menu-item-3480" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-3480 menu-item-has-children mtm-drop mtm-drop-hover mtm-dropdown mtm-dropdown-indicator mtm-columns mtm-drop-align-parent-center mtm-item-lvl-0 mtm-item-column mtm-item-column-1of1 mtm-item-drop-full-width mtm-mega-preset mtm-item-canvas mtm-item-canvas-opt">
	<a class="mtm-link mtm-link-comp-04 mtm-link-disabled" href="#" data-mtm-canvas="left" data-mtm-extra-content-class="" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-2x fa fa-thumbs-o-up"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">Follow</span>
		</span>
	</a>

<div class="mtm-bar"><div class="mtm-bar-inner"><div class="mtm-extra-content"><ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/wkitfm"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-64 g1-socials-item-icon-dark g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Like Us</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-instagram">
       <a class="g1-socials-item-link" href="https://www.instagram.com/wkit_100.3"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-64 g1-socials-item-icon-dark g1-socials-item-icon-instagram"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow Us on Instagram</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-youtube">
       <a class="g1-socials-item-link" href="https://www.youtube.com/user/ZoneRadioTube/videos"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-64 g1-socials-item-icon-dark g1-socials-item-icon-youtube"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Subscribe</span>
           </span>
       </a>
    </li>
    </ul>

</div><ul class="mtm-items">
</ul></div></div>
</li>
</ul></div></div></nav>                            <!-- END .g1-primary-nav -->
                        </div>
                        <!-- END .g1-primary-bar -->

                        
                    </div>
                </div><!-- .g1-column -->
            </div>
        </div><!-- .g1-row -->

        <div class="g1-background">
        </div>
    </div>            <!-- END .g1-header -->

            
        </div><!-- .g1-top -->

        
        <!-- BEGIN #g1-content -->
        <div class="g1-content">
            
            <div class="g1-background">
            </div>

            <div class="g1-content-area">    
    <div class="g1-row g1-row-default">
        <div class="g1-row-inner">

            <div id="primary" class="g1-column g1-column-2of3">
                <div id="content" class="g1-column-inner" role="main">

                    <article class="entry-tpl-classic post-231019 post type-post status-publish format-standard has-post-thumbnail category-contest category-crsotd category-featured" itemscope="" itemtype="http://schema.org/BlogPosting">
    <header class="entry-header entry-header-overlapped">
        <div class="entry-header-inner">

            <div class="entry-before-title">
                
<div class="entry-tools">
            <p class="entry-share entry-share-simple"><span class="entry-share-label">Share</span><a class="entry-share-item entry-share-item-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwkitfm.com%2F12-days-of-discmas-3%2F&#038;t=12%20Days%20of%20Discmas%21" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Facebook</span></span></a>, <a class="entry-share-item entry-share-item-twitter" href="http://twitter.com/home?status=12%20Days%20of%20Discmas%21%20http%3A%2F%2Fwkitfm.com%2F%3Fp%3D231019" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Twitter</span></span></a>, <a class="entry-share-item entry-share-item-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwkitfm.com%2F12-days-of-discmas-3%2F" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Google Plus</span></span></a>, <a class="entry-share-item entry-share-item-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwkitfm.com%2F12-days-of-discmas-3%2F&#038;description=12%20Days%20of%20Discmas%21&#038;media=http%3A%2F%2Fwkitfm.com%2Fwp-content%2Fuploads%2F2016%2F12%2Fdiscmas16-100x100.jpg" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Pinterest</span></span></a>, <a class="entry-share-item entry-share-item-email" href="mailto:?subject=12%20Days%20of%20Discmas%21&#038;body=http%3A%2F%2Fwkitfm.com%2F12-days-of-discmas-3%2F" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Email</span></span></a></p>        <!-- g1-inline-space -->
            <a href="#" onclick="window.print(); return false;" class="entry-print" rel="nofollow">Print</a>
    </div><div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-69"><a href="http://wkitfm.com/category/contest/">Contest</a></li><li class="entry-category-item entry-category-item-66"><a href="http://wkitfm.com/category/crsotd/">CRSOTD</a></li><li class="entry-category-item entry-category-item-2"><a href="http://wkitfm.com/category/featured/">Featured</a></li></ul></div></div>
                            </div><!-- .entry-before-title -->

            <h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">12 Days of Discmas!</h1>
            

                            <p class="entry-meta entry-meta-with-avatar g1-block-indented">
                                            <span class="entry-author" itemscope itemprop="author" itemtype="http://schema.org/Person">
                            <span class="entry-meta-label">by</span>
                            <a href="http://wkitfm.com/author/wkit/" title="Posts by WKIT" rel="author">
                                <img alt="" class="avatar avatar-50 photo avatar-default" height="50" src="http://wkitfm.com/wp-content/uploads/2016/03/douge2-50x50.jpg" width="50"> <span itemprop="name">WKIT</span>
                            </a>
                        </span>
                    
                                            <time class="entry-date" datetime="2021-12-07T14:14:41" itemprop="datePublished">December 7, 2021, 2:14 pm</time>
                    
                        <span class="entry-comments-link entry-comments-link-0">
        <span>Comments are off</span>    </span>
                </p>
            
        </div>
    </header>

    <figure class="entry-featured-media entry-featured-media-boxed"><img itemprop="image" width="730" height="485" src="http://wkitfm.com/wp-content/uploads/2016/12/discmas16-730x485.jpg" class="attachment-g1_2of3_fluid size-g1_2of3_fluid wp-post-image" alt="" loading="lazy" srcset="http://wkitfm.com/wp-content/uploads/2016/12/discmas16.jpg 730w, http://wkitfm.com/wp-content/uploads/2016/12/discmas16-300x199.jpg 300w, http://wkitfm.com/wp-content/uploads/2016/12/discmas16-600x399.jpg 600w, http://wkitfm.com/wp-content/uploads/2016/12/discmas16-539x358.jpg 539w, http://wkitfm.com/wp-content/uploads/2016/12/discmas16-350x233.jpg 350w, http://wkitfm.com/wp-content/uploads/2016/12/discmas16-254x169.jpg 254w, http://wkitfm.com/wp-content/uploads/2016/12/discmas16-125x83.jpg 125w" sizes="(max-width: 730px) 100vw, 730px" /></figure>
            <div class="g1-block-indented">
            
        </div>
    
            <div class="entry-content g1-block-indented g1-text-l" itemprop="articleBody">
            
<p><strong>“TWELVE DAYS OF DISCMAS PROMO”</strong></p>



<p>IT’S THE RETURN OF WKIT’S “TWELVE DAYS OF DISCMAS”. &nbsp; 3 TIMES EACH DAY, WKIT WILL PLAY THE SPECIAL DISCMAS SOUNDER. WHEN YOU HEAR IT PLAYED, BE CALLER 10 AND INSTANTLY WIN THE CD FEATURED THAT DAY, ALONG WITH ALL OF THE CD’S FROM THE PRECEDING DAYS OF DISCMAS.&nbsp;</p>



<p><strong>“2021 TWELVE DAYS OF DISCMAS CD’S”</strong><br><strong></strong></p>



<p><strong>DAY 1 &#8211;</strong> BILLY SUMMERS BY STEPHEN KING</p>



<p><strong>DAY 2 &#8211; </strong>BRUCE SPRINGSTEEN &#8211; LETTER TO YOU</p>



<p><strong>DAY 3 &#8211; </strong>&nbsp;GRETA VAN FLEET &#8211; THE BATTLE AT GARDEN GATE</p>



<p><strong>DAY 4 &#8211; </strong>ALICE COOPER &#8211; DETROIT STORIES</p>



<p><strong>DAY 5 &#8211;&nbsp; </strong>BLACKBERRY SMOKE &#8211; YOU HEAR GEORGIA</p>



<p><strong>DAY 6 &#8211;</strong> FOO FIGHTERS &#8211; MEDICINE AT MIDNIGHT</p>



<p><strong>DAY 7 &#8211;&nbsp; </strong>KINGS OF LEON &#8211; WHEN YOU SEE YOURSELF</p>



<p><strong>DAY 8 &#8211;</strong>THE PRETTY RECKLESS &#8211; DEATH BY ROCK AND ROLL</p>



<p><strong>DAY 9 &#8211;</strong>&nbsp; WEEZER &#8211; VAN WEEZER</p>



<p><strong>DAY 10 </strong>&#8211; BILLY GIBBONS &#8211; HARDWARE</p>



<p><strong>DAY 11 </strong>&#8211; CHEAP TRICK &#8211; IN ANOTHER WORLD</p>



<p><strong>DAY 12</strong> &#8211; STEPHEN KING 5 MOVIE COLLECTION ON BLU RAY<strong></strong></p>



<p><strong>SPONSORS &#8211; </strong></p>



<p><strong>THE BLUE ALPACA RANCH AND STORE  &#8211; </strong>ON THE HARBOR WALK IN BELFAST.  SHOP THEIR BANGOR AND MAINE MALL KIOSK THROUGH CHRISTMAS OR AT THE BLUEALPACARANCH.COM</p>



<p><strong>BULL MOOSE MUSIC &#8211; </strong>MOVIE, MUSIC, GAMES AND BOOKS…. BULL MOOSE HAS WHAT YOU WANT CHEAP!</p>
        </div>
    
    <div class="entry-after">
        
        <div class="g1-block-indented">
            
<p class="entry-share entry-share-solid"><span class="entry-share-label">Share</span><a class="entry-share-item entry-share-item-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwkitfm.com%2F12-days-of-discmas-3%2F&#038;t=12%20Days%20of%20Discmas%21" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Facebook</span></span></a>, <a class="entry-share-item entry-share-item-twitter" href="http://twitter.com/home?status=12%20Days%20of%20Discmas%21%20http%3A%2F%2Fwkitfm.com%2F%3Fp%3D231019" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Twitter</span></span></a>, <a class="entry-share-item entry-share-item-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwkitfm.com%2F12-days-of-discmas-3%2F" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Google Plus</span></span></a>, <a class="entry-share-item entry-share-item-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwkitfm.com%2F12-days-of-discmas-3%2F&#038;description=12%20Days%20of%20Discmas%21&#038;media=http%3A%2F%2Fwkitfm.com%2Fwp-content%2Fuploads%2F2016%2F12%2Fdiscmas16-100x100.jpg" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Pinterest</span></span></a>, <a class="entry-share-item entry-share-item-email" href="mailto:?subject=12%20Days%20of%20Discmas%21&#038;body=http%3A%2F%2Fwkitfm.com%2F12-days-of-discmas-3%2F" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Email</span></span></a></p>        </div>

        <nav class="g1-nav-single">
    <div class="g1-nav-single-inner">
        <p class="g1-single-nav-label">See more</p>
        <ul class="g1-nav-single-links">
            <li class="g1-nav-single-prev"><a href="http://wkitfm.com/drifty-twitchell-not-good/" rel="prev"><strong>Previous article</strong>  <span class="g1-delta">Drifty Twitchell: Not Good</span></a></li>
            <li class="g1-nav-single-back"><a class="g1-nav-single-back" href="#" title="See all entries"><strong>Back</strong> <span class="g1-delta">All Entries</span></a></li>
            <li class="g1-nav-single-next"><a href="http://wkitfm.com/drifty-twitchell-a-little-snow/" rel="next"><strong>Next article</strong> <span class="g1-delta">Drifty Twitchell: A Little Snow&#8230;</span></a></li>
        </ul>
    </div>
</nav>    </div><!-- .entry-after -->

    
</article><!-- .post-XX -->                </div><!-- #content -->
            </div><!-- #primary .g1-column -->

            
    <div id="secondary" class="g1-column g1-column-1of3 widget-area" role="complementary" itemscope itemtype="http://schema.org/WPSideBar" itemref="page">
        <div class="g1-column-inner">
            <aside id="text-24" class="widget widget_text">			<div class="textwidget">[custom-facebook-feed]</div>
		</aside><aside id="g1_posts_widget-17" class="widget widget_g1_posts_widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Trending<span rel="g1-posts-widget-1" class="g1-posts-nav g1-posts-nav-alignright" id="g1-posts-nav-1"  data-g1-type="arrows"><span class="g1-posts-nav-inner"></span></span></h2></header><div id="g1-posts-widget-1" class="g1-posts g1-recent-posts" data-nonce="b4ab6a305e">        <div class="g1-collection g1-collection-columns-1">
            <div class="g1-collection-viewport">
                <ul class="g1-collection-items">
                                                                
                                                    <li class="g1-collection-item g1-collection-item-list_xs">
                                <article class="entry-tpl-list-xs post-124204 post type-post status-publish format-standard has-post-thumbnail category-stephen-king tag-trend" itemscope="" itemtype="http://schema.org/BlogPosting">
    <figure class="entry-featured-media"><img itemprop="image" width="125" height="83" src="http://wkitfm.com/wp-content/uploads/2018/11/goodreads_2018-125x83.png" class="attachment-g1_list_xs_landscape size-g1_list_xs_landscape wp-post-image" alt="" loading="lazy" srcset="http://wkitfm.com/wp-content/uploads/2018/11/goodreads_2018-125x83.png 125w, http://wkitfm.com/wp-content/uploads/2018/11/goodreads_2018-300x199.png 300w, http://wkitfm.com/wp-content/uploads/2018/11/goodreads_2018-600x399.png 600w, http://wkitfm.com/wp-content/uploads/2018/11/goodreads_2018.png 730w, http://wkitfm.com/wp-content/uploads/2018/11/goodreads_2018-539x358.png 539w, http://wkitfm.com/wp-content/uploads/2018/11/goodreads_2018-350x233.png 350w, http://wkitfm.com/wp-content/uploads/2018/11/goodreads_2018-254x169.png 254w" sizes="(max-width: 125px) 100vw, 125px" /></figure>    <div class="entry-body">
        <header class="entry-header">
            
            <h3 class="g1-delta entry-title" itemprop="headline"><a href="http://wkitfm.com/2018-goodreads-choice-awards/" title="2018 Goodreads Choice Awards" >2018 Goodreads Choice Awards</a></h3>                    </header>

            </div>
</article>
                            </li>
                                                                    
                                                    <li class="g1-collection-item g1-collection-item-list_xs">
                                <article class="entry-tpl-list-xs post-121776 post type-post status-publish format-standard has-post-thumbnail category-stephen-king tag-trend" itemscope="" itemtype="http://schema.org/BlogPosting">
    <figure class="entry-featured-media"><img itemprop="image" width="125" height="83" src="http://wkitfm.com/wp-content/uploads/2018/10/pet_sematary_church_website-125x83.png" class="attachment-g1_list_xs_landscape size-g1_list_xs_landscape wp-post-image" alt="" loading="lazy" srcset="http://wkitfm.com/wp-content/uploads/2018/10/pet_sematary_church_website-125x83.png 125w, http://wkitfm.com/wp-content/uploads/2018/10/pet_sematary_church_website-300x199.png 300w, http://wkitfm.com/wp-content/uploads/2018/10/pet_sematary_church_website-600x399.png 600w, http://wkitfm.com/wp-content/uploads/2018/10/pet_sematary_church_website.png 730w, http://wkitfm.com/wp-content/uploads/2018/10/pet_sematary_church_website-539x358.png 539w, http://wkitfm.com/wp-content/uploads/2018/10/pet_sematary_church_website-350x233.png 350w, http://wkitfm.com/wp-content/uploads/2018/10/pet_sematary_church_website-254x169.png 254w" sizes="(max-width: 125px) 100vw, 125px" /></figure>    <div class="entry-body">
        <header class="entry-header">
            
            <h3 class="g1-delta entry-title" itemprop="headline"><a href="http://wkitfm.com/pet-sematary-trailer/" title="Pet Sematary Trailer" >Pet Sematary Trailer</a></h3>                    </header>

            </div>
</article>
                            </li>
                                                                    
                                                    <li class="g1-collection-item g1-collection-item-list_xs">
                                <article class="entry-tpl-list-xs post-112712 post type-post status-publish format-standard has-post-thumbnail category-concert-photos tag-maine-music-news tag-trend" itemscope="" itemtype="http://schema.org/BlogPosting">
    <figure class="entry-featured-media"><img itemprop="image" width="125" height="83" src="http://wkitfm.com/wp-content/uploads/2018/08/black_label-125x83.jpg" class="attachment-g1_list_xs_landscape size-g1_list_xs_landscape wp-post-image" alt="" loading="lazy" srcset="http://wkitfm.com/wp-content/uploads/2018/08/black_label-125x83.jpg 125w, http://wkitfm.com/wp-content/uploads/2018/08/black_label-350x231.jpg 350w, http://wkitfm.com/wp-content/uploads/2018/08/black_label-254x168.jpg 254w" sizes="(max-width: 125px) 100vw, 125px" /></figure>    <div class="entry-body">
        <header class="entry-header">
            
            <h3 class="g1-delta entry-title" itemprop="headline"><a href="http://wkitfm.com/black-label-society-impact-festival-day-2-07-28-2018/" title="Black Label Society – 07/28/2018" >Black Label Society – 07/28/2018</a></h3>                    </header>

            </div>
</article>
                            </li>
                                                                                </ul>
                            </div>
        </div>

        </div></aside>        </div>
    </div><!-- #sidebar .g1-column -->


        </div>
    </div><!-- .g1-row -->
                </div>
                <!-- END .g1-content-area -->
                
        </div>
        <!-- END .g1-content -->

        
        <!-- BEGIN #g1-prefooter -->
<aside class="g1-prefooter">
            
                <!-- BEGIN #g1-prefooter-widget-area -->
        <div  class="g1-prefooter-widget-area">
                        <div class="g1-row g1-row-default">
                <div class="g1-row-inner">
                                                            <div class="g1-column g1-column-1of3">
                        <div class="g1-column-inner">
                            <aside id="g1_posts_widget-22" class="widget widget_g1_posts_widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Trending<span rel="g1-posts-widget-1" class="g1-posts-nav g1-posts-nav-alignright" id="g1-posts-nav-2"  data-g1-type="arrows_coins"><span class="g1-posts-nav-inner"></span></span></h2></header><div id="g1-posts-widget-1" class="g1-posts g1-recent-posts" data-nonce="b4ab6a305e">        <div class="g1-collection g1-collection-columns-1">
            <div class="g1-collection-viewport">
                <ul class="g1-collection-items">
                                                                
                                                    <li class="g1-collection-item g1-collection-item-list_xs">
                                <article class="entry-tpl-list-xs post-124204 post type-post status-publish format-standard has-post-thumbnail category-stephen-king tag-trend" itemscope="" itemtype="http://schema.org/BlogPosting">
    <figure class="entry-featured-media"><img itemprop="image" width="125" height="125" src="http://wkitfm.com/wp-content/uploads/2018/11/goodreads_2018-125x125.png" class="attachment-g1_list_xs_square size-g1_list_xs_square wp-post-image" alt="" loading="lazy" srcset="http://wkitfm.com/wp-content/uploads/2018/11/goodreads_2018-125x125.png 125w, http://wkitfm.com/wp-content/uploads/2018/11/goodreads_2018-100x100.png 100w, http://wkitfm.com/wp-content/uploads/2018/11/goodreads_2018-350x350.png 350w, http://wkitfm.com/wp-content/uploads/2018/11/goodreads_2018-254x254.png 254w" sizes="(max-width: 125px) 100vw, 125px" /></figure>    <div class="entry-body">
        <header class="entry-header">
            <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-148"><a href="http://wkitfm.com/category/stephen-king/">Stephen King</a></li></ul></div></div>
            <h3 class="g1-delta entry-title" itemprop="headline"><a href="http://wkitfm.com/2018-goodreads-choice-awards/" title="2018 Goodreads Choice Awards" >2018 Goodreads Choice Awards</a></h3>                    </header>

            </div>
</article>
                            </li>
                                                                    
                                                    <li class="g1-collection-item g1-collection-item-list_xs">
                                <article class="entry-tpl-list-xs post-121776 post type-post status-publish format-standard has-post-thumbnail category-stephen-king tag-trend" itemscope="" itemtype="http://schema.org/BlogPosting">
    <figure class="entry-featured-media"><img itemprop="image" width="125" height="125" src="http://wkitfm.com/wp-content/uploads/2018/10/pet_sematary_church_website-125x125.png" class="attachment-g1_list_xs_square size-g1_list_xs_square wp-post-image" alt="" loading="lazy" srcset="http://wkitfm.com/wp-content/uploads/2018/10/pet_sematary_church_website-125x125.png 125w, http://wkitfm.com/wp-content/uploads/2018/10/pet_sematary_church_website-100x100.png 100w, http://wkitfm.com/wp-content/uploads/2018/10/pet_sematary_church_website-350x350.png 350w, http://wkitfm.com/wp-content/uploads/2018/10/pet_sematary_church_website-254x254.png 254w" sizes="(max-width: 125px) 100vw, 125px" /></figure>    <div class="entry-body">
        <header class="entry-header">
            <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-148"><a href="http://wkitfm.com/category/stephen-king/">Stephen King</a></li></ul></div></div>
            <h3 class="g1-delta entry-title" itemprop="headline"><a href="http://wkitfm.com/pet-sematary-trailer/" title="Pet Sematary Trailer" >Pet Sematary Trailer</a></h3>                    </header>

            </div>
</article>
                            </li>
                                                                                </ul>
                            </div>
        </div>

        </div></aside>                        </div>
                    </div><!-- .g1-column -->
                                        <div class="g1-column g1-column-1of3">
                        <div class="g1-column-inner">
                                                    </div>
                    </div><!-- .g1-column -->
                                        <div class="g1-column g1-column-1of3">
                        <div class="g1-column-inner">
                            <aside id="g1_socials-5" class="widget widget_g1_socials"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Follow Us</h2></header><ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/wkitfm"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Like Us</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-instagram">
       <a class="g1-socials-item-link" href="https://www.instagram.com/wkit_100.3"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-instagram"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow Us on Instagram</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-youtube">
       <a class="g1-socials-item-link" href="https://www.youtube.com/user/ZoneRadioTube/videos"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-youtube"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Subscribe</span>
           </span>
       </a>
    </li>
    </ul>

</aside><aside id="text-28" class="widget widget_text">			<div class="textwidget"><a href="http://www.stephenking.com"><img src="http://wkitfm.com/wp-content/uploads/2016/07/sk_media_partner_logo300.png"></a></div>
		</aside>                        </div>
                    </div><!-- .g1-column -->
                                    </div>
            </div><!-- .g1-row -->
                    </div>
        <!-- END #g1-prefooter-widget-area -->
        
        </aside>
<!-- END .g1-prefooter -->

        
        <!-- BEGIN .g1-footer -->
        <footer class="g1-row g1-row-default g1-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
            <div class="g1-row-inner">
                <div class="g1-column g1-column-1of2">
                    <div class="g1-column-inner">
                        <p id="g1-footer-text">© 2020 WKIT-FM </p>
                    </div>
                </div>
                <div class="g1-column g1-column-1of2">
                    <div class="g1-column-inner">
                        <nav class="mtm mtm-hoverable mtm-hlist mtm-align-right mtm-60"><style type="text/css">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</style><div class="mtm-config" data-mtm-mobile-config='[{"type":"list","behavior":"","breakpoint":"767px"}]' data-mtm-desktop-config='{"behavior":"","type":"regular"}'></div>
<a class="mtm-skip">Skip navigation</a>
<a class="mtm-button-toggle  mtm-button-toggle-hidden" title="Toggle"><span class="mtm-button-toggle-icon"></span><span class="mtm-button-toggle-label">Menu</span></a><div class="mtm-bar"><div class="mtm-bar-inner"><ul id="menu-footernavigationmenu" class="mtm-items"><li id="menu-item-3457" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-3457 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="http://www.zoneradio.com/WKIT%20FM%20Terms%20of%20Use.pdf" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Terms</span>
		</span>
	</a>
</li>
<li id="menu-item-88458" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-88458 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://publicfiles.fcc.gov/fm-profile/WKIT" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Public File</span>
		</span>
	</a>
</li>
<li id="menu-item-212036" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-212036 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="http://www.wzonam.com/assistance.html" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Public File Assistance</span>
		</span>
	</a>
</li>
<li id="menu-item-3635" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-3635 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="http://wzonam.com/eeo.html" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">EEO</span>
		</span>
	</a>
</li>
<li id="menu-item-212579" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-212579 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="http://wzonam.com/fccapp.html" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">FCC Applications</span>
		</span>
	</a>
</li>
<li id="menu-item-3640" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-3640 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="http://wkitfm.com/privacy-policy/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Privacy Policy</span>
		</span>
	</a>
</li>
<li id="menu-item-151793" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-151793 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="http://www.wzonam.com" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">WZON</span>
		</span>
	</a>
</li>
<li id="menu-item-151795" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-151795 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="http://www.wzlofm.com" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">WZLO</span>
		</span>
	</a>
</li>
<li id="menu-item-151770" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-151770 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="http://www.wzonam.com/fcc_audit.pdf" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">In accordance with the Federal Communication Commission, this document, published on the home web pages for WKIT,</span>
		</span>
	</a>
</li>
<li id="menu-item-151787" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-151787 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="http://www.wzonam.com/fcc_audit.pdf" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">WZON and WZLO provides notice to all that the FCC is conducting compliance Audits</span>
		</span>
	</a>
</li>
<li id="menu-item-151779" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-151779 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="http://www.wzonam.com/fcc_audit.pdf" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">for many radio and television stations, including WKIT-FM.                                The Zone Corporation</span>
		</span>
	</a>
</li>
</ul></div></div></nav>                    </div>
                </div><!-- .g1-column -->
            </div>
            <div class="g1-row-background">
            </div>
        </footer>
        <!-- END .g1-footer -->

        
            </div>
    <!-- END #page -->
</div>
<!-- END .mtm-body-inner -->
<script type='text/javascript' src='http://wkitfm.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.0' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://wkitfm.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.0' id='awsm-ead-public-js'></script>
<script type='text/javascript' src='http://wkitfm.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='http://wkitfm.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/wkitfm.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wkitfm.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://wkitfm.com/wp-content/plugins/g1-more-than-menu/js/enquire/enquire.min.js?ver=2.1.1' id='enquire-js'></script>
<script type='text/javascript' src='http://wkitfm.com/wp-content/plugins/g1-more-than-menu/js/jquery.magnificpopup/jquery.magnific-popup.min.js?ver=1.0.0' id='magnific-popup-js'></script>
<script type='text/javascript' id='g1-mtm-front-js-extra'>
/* <![CDATA[ */
var g1_mtm_i18n = {"menu":{"go_to":"Go to <span class=\"mtm-item-helper-title\">%%title%%<\/span>"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://wkitfm.com/wp-content/plugins/g1-more-than-menu/js/g1-mtm-front.js?ver=0.6.5' id='g1-mtm-front-js'></script>
<script type='text/javascript' src='http://wkitfm.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://wkitfm.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='http://wkitfm.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wkitfm.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='http://wkitfm.com/wp-content/themes/chirps/js/viewport-units-buggyfill/viewport-units-buggyfill.js?ver=0.5.2' id='viewport-units-buggyfill-js'></script>
<script type='text/javascript' src='http://wkitfm.com/wp-content/themes/chirps/js/easing/jquery.easing.1.3.js?ver=1.3' id='easing-js'></script>
<script type='text/javascript' src='http://wkitfm.com/wp-content/themes/chirps/js/carouFredSel/jquery.carouFredSel-6.2.1.js?ver=6.2.1' id='caroufredsel-js'></script>
<script type='text/javascript' src='http://wkitfm.com/wp-content/themes/chirps/js/slick/slick.js?ver=1.3.15' id='slick-js'></script>
<script type='text/javascript' src='http://wkitfm.com/wp-content/themes/chirps/js/touchSwipe/jquery.touchSwipe.js?ver=1.6.6' id='touchswipe-js'></script>
<script type='text/javascript' src='http://wkitfm.com/wp-content/themes/chirps/js/jquery.waypoints/waypoints.js?ver=1.6.6' id='waypoints-js'></script>
<script type='text/javascript' src='http://wkitfm.com/wp-content/themes/chirps/js/theia-sticky-sidebar/theia-sticky-sidebar.js?ver=1.2.2' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' id='g1_front-js-extra'>
/* <![CDATA[ */
var g1_front_config = "{\"ajax_url\":\"http:\\\/\\\/wkitfm.com\\\/wp-admin\\\/admin-ajax.php\",\"i18n\":[]}";
/* ]]> */
</script>
<script type='text/javascript' src='http://wkitfm.com/wp-content/themes/chirps/js/g1-front.js?ver=1.4' id='g1_front-js'></script>
<script type='text/javascript' src='http://wkitfm.com/wp-content/themes/chirps-child-theme/modifications.js?ver=5.8.2' id='g1_child-js'></script>
<script type='text/javascript' src='http://wkitfm.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script></body>
</html>